Tachosafe 1.0 Lite

  • Bine aţi venit în TachoSafe 1.0 Lite
    • Credite
    • Actualizare aplicaţie
    • Înregistrare
    • Contacte
  • Instalare
    • Cerinţe hardware şi software
    • Instalare drivere
  • Interfaţa utilizator
  • Cum să ...
  • Funcţiile aplicaţiei
  • Rapoarte
  • Dispozitive de descărcare
    • TachoSafe DownloadTOOL
    • TachoSafe DownloadKEY
    • Mesaje şi erori
    • Actualizare firmware
  • Regulament

©2008 SVT Electronics
Toate drepturile rezervate


Bine aţi venit în TachoSafe 1.0 Lite

Aplicaţia TachoSafe este unealta necesara pentru prelucrarea iniţială a datelor descărcate cu dispozitive de descărcare DownloadKEY sau DownloadTOOL.

Folosind aplicaţia puteţi să:

  • descărcaţi fişierele despre dispozitivele de descărcare
  • ţineţi evidenţa descărcărilor
  • vizualizaţi activitatea şoferilor
  • listaţi rapoartele de contravenţii
  • listaţi timpi de lucru al şoferilor


Credite

Această aplicaţie conţine software de la:

wxWidgets - wxWindows Library Licence

SQLite - Informaţii de licenţiere

OpenSSL Project pentru utilizare in OpenSSL Toolkit(http://www.openssl.org/)


Actualizare aplicaţie TachoSafe 1.0 Lite

Când apar modificări sau corectări în aplicaţia TachoSafe 1.0 Lite noi vă punem la dispoziţia dumneavoastră prin intermediul actualizării prin internet.
Pentru a avea acces la aceste actualizări aveţi nevoie de o conexiune de internet permanentă.

În timpul folosirii aplicaţiei dacă între timp apare o versiune nouă a programului veţi fi atenţionaţi prin mesajul de mai jos că este disponibilă o nouă versiune pe care puteţi descărca.
Daţi clic pe butonul Yes şi imediat veţi avea acces la actualizarea aplicaţiei.
Dacă decideţi, că la momemntul respectiv nu doriţi actualizarea, apăsaţi No.
Dacă doriţi să actualizaţi aplicaţia mai târziu, puteţi face acest lucru accesând meniul Ajutor -> Actualizare TachoSafe 1.0
Deocamdată aplicaţia de actulizare este disponibilă numai în limba engleză.

Apăsaţi Yes pentru a porni aplicaţia de actualizare.

Apăsaţi Get Update List pentru a descărca lista actualizărilor.

Apăsaţi Download & Install pentru descărcarea pachetelor.

Aşteptaţi până la terminarea descărcării şi instalării.

Apăsaţi OK pentru continuare.

Apăsaţi OK pentru terminarea actualizării şi pentru repornirea aplicaţiei.


Înregistrare

Pentru a avea acces la actualizările aplicaţiei trebuie să înregistraţi aplicaţia TachoSafe 1.0 Lite.

Înregistrarea este gratuită şi ne ajută la notificarea dumneavoastră în cazul în care apar modificări sau actualizări la aplicaţie sau la dispozitivele TachoSafe DownloadKEY şi TachoSafe DownloadTOOL.

Înregistrarea aplicaţiei se face prin meniul Ajutor->Înregistrare

Apăsaţi Înregistrare pentru a porni înregistrarea aplicaţiei.

Completaţi câmpurile obligatorii (marcate cu *)

Completaţi unul dintre câmpuri marcate cu #

Selectaţi metoda WEB

Apăsaţi butonul Înregistrare

Aşteptaţi până la confirmarea înregistrării

După înregistrarea reuşită numele firmei trebuie să apară în fereastra principală lângă numele aplicaţiei

©2008 SVT Electronics
Toate drepturile rezervate
Versiune 1.0 - Rev 2


Contacte

 Pentru informaţii referitoare la produsele TachoSafe DownloadKEY, TachoSafe DownloadTOOL şi aplicaţia TachoSafe 1.0 puteţi să ne contactaţi sediul firmei

SC SVT Electronics SRL
540331 Târgu Mureş
str Brăila nr 7
România

Tel./FAX: | 0040 365 809 305
Email: | tachosafe@svt.ro
WEB: | http://www.svt.ro

Pentru probleme legate de produsele sus amintite puteţi accesa forumul nostru la adresa http://forum.svt.ro:8000/forum/


Instruţiuni de instalare

Verificati dacă sistemul dumneavoastră satisface cerinţele hardware şi software

Conectaţi descărcătorul DownloadTOOL sau DownloadKEY la un port

USB al calculatorului.

Porniţi un Windows Explorer

Căutaţi Removable Disk (E:, F:, G:)

Executaţi dunlu click pe setupTachoSafe10Lite_1.0.46.exe pentru a porni kitul de instalare.

Selectaţi limba dorită şi urmăriţi instrucţiunile de pe ecran.

Selectaţi limba de instalare dorită şi apăsaţi OK
Apăsaţi Înainte pentru continuarea instalării
Selectaţi opţiunile dorite după care apăsaţi Înainte
Selectaţi directorul de instalare sau lăsaţi pe cea implicită
(C:\Program Files\SVT Electronics\TachoSafe 1.0 Lite\)
şi apăsaţi Înainte
Aşteptaţi până la terminarea instalării
Apăsaţi Terminare pentru a închide kitul de instalare şi a rula aplicaţia TachoSafe 1.0 Lite

©2008 SVT Electronics
Toate drepturile rezervate
Versiune 1.0 - Rev 2


Cerinţe hardware şi software

Procesor: | minim 1GHz
Memorie: | 512 MByte
Spaţiu liber pe hard disk: | minim 50 MByte
Sistem de operare: | Windows XP cu Service Pack 2


Instalare drivere pentru actualizare firmware

După conectarea aparatului la calculator sistemul de operare va lansa vrăjitorul "Adăugare dispozitiv nou".

Selectaţi No, not this time şi apăsaţi Next

Selectaţi Install the software automatically (Recommended) şi apăsaţi Next

La fereastra de atenţionare că "Driverul nu este semnat" apăsaţi Continue anyway

Aşteptaţi până la terminarea instalării şi apăsaţi Finish pentru închiderea vrăjitorului.

©2008 SVT Electronics
Toate drepturile rezervate
Versiune 1.0 - Rev 2


Interfaţa grafică al aplicaţiei

Interfaţa

Meniu


Meniu

Fişiere
Cheia de descărcare | Alt+K | Descărcare fişiere de la dispozitivele de descărcare DownloadKEY şi DownloadTOOL
Cititor de smartcard | Alt+C | Descărcare cartele cu ajutorul unui cititor smartcard
Tahograf digital | Alt+T | Descărcare date de la tahograf digital cu ajutorul calculatorului(necesită cablu special de descărcare)
Import fişier |  | Importare fişiere de la alte dispozitive de stocare
Închide aplicaţie | Alt+F4 | Închide aplicaţia
Cataloage
Conducători auto | Alt+D | Vizualizare catalog conducători auto
Vehicule | Alt+V | Vizualizare catalog vehicule
Unelte
Utilizatori de aplicaţie | Alt+U | Adăugare/Modificare/Ştergere utilizatori de aplicaţie
Setări generale | Alt+S | Setări referitoare la descărcarea tahografului
Istoric descărcări | Alt+H | Vizualizare istoric descărcări
Rapoarte
Contravenţii conducători auto | Alt+1 | Vizualizare şi imprimare contravenţii conducători auto
Timpi de lucru conducători auto | Alt+2 | Vizualizare şi imprimare timpi de lucru conducători auto
Ajutor
SVT Electronics |  | Pagina web SVT Electronics
Vizitaţi forumul TachoSafe |  | Forumul cu înrebări şi probleme referitoare la aplicaţie şi dispozitive de descărcare
FOMCO |  | pagina web al distribuitorului nostru FOMCO
Înregistrare |  | Înregistrare aplicaţie
Introduceţi codul de înregistrare |  | Introducerea unui cod de înregistrare recepţionat prin email sau telefon
Actualizare TachoSafe |  | Actualizare online pentru aplicaţia TachoSafe 1.0 Lite
Actualizare firmware | Ctrl+Alt+P | Actualizare firmware la DownloadKEY şi DownloadTOOL

©2008 SVT Electronics
Toate drepturile rezervate
Versiune 1.0 - Rev 2


Interfaţa cu utilizatorul

Funcţii

1 | Cheia de descărcare | Descărcare date de la TachoSafe DownloadKEY şi TachoSafe DownloadTOOL
2 | Cititor de smartcard | Descărcare date cu ajutorul unui cititor de smartcard
3 | Tahograf digital | Descărcare date direct de la tahograf digital (necesită cablu special de descărcare)
4 | Import fişier | Importare fişiere tahografice de la alte medii de stocare
5 | Conducători auto | Vizualizare catalog conducători auto
6 | Vehicule | Vizualizare catalog autovehicule
7 | Contravenţii conducători auto | Vizualizare şi imprimare contravenţii conducători auto
8 | Timp de lucru conducător auto | Vizualizare şi imprimare timpi de lucru conducători auto
9 | Utilizatori | Adăugare/Modificare/Ştergere utilizatori de aplicaţie
10 | Setări generale | Setări referitoare la descărcarea tahografului
11 | Istoric descărcări | Vizualizare istoric descărcări
12 | Probleme | Forum cu întrebări şi probleme legate de aplicaţia TachoSafe 1.0 Lite, DownloadTOOL şi DownloadKEY
13 | Suport online pe YM | Întrebări online către un tehnician de la SVT
14 | SVT Electronics | Pagină WEB SVT Electronics
15 | FOMCO | Pagină web FOMCO
16 | Meniu principal | Meniul principal al aplicaţiei

©2008 SVT Electronics
Toate drepturile rezervate
Versiune 1.0 - Rev 2


Operaţiile de bază

  • Descărcare cartelă
  • Descărcare tahograf
  • Descărcare date în calculator
  • Importare fişiere
  • Ştergere şoferi
  • Ştergere maşini
  • Ştergere înregistrări de descărcare
  • Setare ceas la dispozitivul de descărcare
  • Formatare memorie descărcător


Descărcare date

  • Descărcare cartelă
  • Descărcare tahograf
  • Descărcare date în calculator
  • Importare fişiere


Cum să descărcăm o cartelă şofer

Parcurgeţi paşii de mai jos pentru descărcarea cartelei cu ajutorul dispozitivului Tachosafe DownloadTOOL

Pasul 1
Introduceţi bateriile în TachoSafe DownloadTOOL respectând polaritatea indicată în cutie.

Pasul 2
Introduceţi cartela în slotul descărcătorului cu cipul în sus

Pasul 3
Aşteptaţi aproximativ 10 secunde până la pornirea descărcării. (Indicatorul la CARD se aprinde, iar indicatorul de stare pâlpâie intermitent în culoarea verde)

Pasul 4
Aşteptaţi până la terminarea descărcării. (Approximativ 1 minut)
Descărcarea reuşită este semnalizată prin două bipuri scurte şi indicatorul de stare este pe culoarea verde
Pentru orice alt mesaj în timpul sau la terminarea descărcării verificaţi secţiunea mesaje şi erori

Secţiuni relevante:
Cum să descărcăm datele în calculator
Cum să importăm fişierele în calculator

©2008 SVT Electronics
Toate drepturile rezervate
Versiune 1.0 - Rev 2


Cum să descărcăm tahograful cu DownloadTOOL

©2008 SVT Electronics
Toate drepturile rezervate


Cum să descărcăm tahograful cu DownloadKEY

©2008 SVT Electronics
Toate drepturile rezervate


Cum să descărcăm datele în calculator

După efectuarea cu succes a descărcării unei cartele sau a descărcării unui tahograf puteţi prelucra datele în calculator şi vizualiza activităţile conducătorilor auto.

Pentru descărcarea datelor în calculator parcurgeţi paşii de mai jos.

Pasul 1: Porniţi aplicaţia TachoSafe 1.0 Lite pe calculator de pe Desktop [image] sau din meniul Start -> Programs -> SVT Electronics -> TachoSafe 1.0 Lite -> TachoSafe 1.0 Lite

Pasul 2: Introduceţi numele de utilizator şi parola. (Utilizatorul implicit este admin şi parola este 1234)

Pasul 3: Conectaţi cablul USB la TachoSafe DownloadTOOL sau conectaţi dispozitivul DownloadKEY la un port USB al calculatorului.

Pasul 4: Aşteptatţi instalarea driverului dacă este cazul şi sistemul de operare vă cere.

Pasul 5: Aplicaţia TachoSafe 1.0 Lite vă va afişa mesajul, că a găsit câteva fişiere pe dispozitiv şi dacă doriţi să le descărcaţi.(În cazul în care aplicaţia nu vă afişează aceast mesaj puteţi da clic pe [image] cheia de descărcare)

Pasul 6: Apăsaţi Yes pentru pornirea descărcării.

Pasul 7: Aşteptaţi până se termină operaţia.

Pasul 8: Aplicaţia vă va afişa fişierele care au for prelucrate cu succes.

©2008 SVT Electronics
Toate drepturile rezervate
Versiune 1.0 - Rev 2


Cum să importăm fişierele in aplicatie

Această funcţie este activată numai dacă aveţi un aparat DownloadTOOL sau DownloadKEY conectat la calculator.

Metoda 1

Accesaţi Fişiere -> [image] Import fişier

Selectaţi fişierul dorit şi apăsaţi Open

Metoda 2

Folosiţi funcia Drag&Drop al sistemului de operare.
Selectaţi cu mousul fişierul dorit în Windows Explorer după care ţineţi apăsat butonul stâng al mousului şi trageţi fişierul în fereastra aplicaţiei.

Metoda 3

Daţi dublu click pe fişier în Windows Explorer.

©2008 SVT Electronics
Toate drepturile rezervate
Versiune 1.0 - Rev 2


Ştergere date din aplicaţie

  • Ştergere şoferi
  • Ştergere maşini
  • Ştergere înregistrări de descărcare


Cum să ştergem datele şoferilor

Accesaţi Catalog -> [image] Conducători auto

Selectaţi numele şoferului pe care doriţi să eliminaţi din aplicaţie.

Apăsaţi tasta Del pe tastatură şi confirmaţi ştergerea datelor.


Cum să ştergem datele maşinilor

Accesaţi Catalog -> [image] Vehicule

Selectaţi numărul de înmatriculare pe care doriţi să eliminaţi din aplicaţie.

Apăsaţi tasta Del pe tastatură şi confirmaţi ştergerea datelor.


Cum să ştergem o descărcare

Accesaţi Unelte -> [image] Istoric descărcări

Selectaţi fişierul pe care doriţi să eliminaţi din aplicaţie.(Pentru ştergerea mai multor descărcări ţineţi apăsat tasta Ctrl de pe tastatură şi daţi clic pe fişierele pe care doriţi să eliminaţi)

Apăsaţi tasta Del pe tastatură şi confirmaţi ştergerea datelor.


Operaţii de mentenanţă

  • Setare ceas la dispozitivul de descărcare
  • Cum să formatăm memoria descărcătorului
  • Cum să actualizăm firmwareul
  • Cum să actualizăm aplicaţia TachoSafe 1.0 Lite

©2008 SVT Electronics
Toate drepturile rezervate
Versiune 1.0 - Rev 2


Cum să formatăm memoria descărcătorului

Atenţie

Această operaţie necesită cunoştinţe de operare PC!
Nu încercaţi să formataţi memoria dispotitivului dacă nu ştiţi în ce constă operaţia de formatare!
Consultaţi un specialist în domeniu!
Aveţi grijă să identificaţi corect driveul dispozitivului de descărcare!

Firma noastră nu asumă nici o responsabilitate dacă pierdeţi date de pe dipozitiv sau de pe calculatorul dumneavoastră în urma operării necorespunzătoare a procedurilor de formatare!

Urmăriţi paşii de mai jos pentru fomatarea dispozitivului de descărcare

Pasul 1. | Se identifică driveul Removable Disk care aparţine la TachoSafe DownloadTOOL sau DownloadKEY
Pasul 2. | Se salvează datele de pe dispozitiv pe un CD sau pe calculator
Pasul 3. | Deschideţi la Desktop->My Computer
Pasul 4. | Clic dreapta la driveul Removable Disk care aparţine la TachoSafe
Pasul 5. | Selectaţi meniul Format...
Pasul 6. | Setaţi opţiunile conform imaginii alăturate
Pasul 7. | Apăsaţi butonul Start
Pasul 8. | Aşteptaţi până la terminarea formatării
Pasul 9. | Copiaţi datele salvate înapoi pe dispozitivul de descărcare


Cum să setăm ceasul la DownloadTOOL

Setarea ceasului este necesar numai pentru dipozitivele de descărcare DownloadTOOL.

La conectarea TachoSafe prin cablu USB la calculator dacă timpul setat în aceasta are un decalaj de minim 5 minute acesta va fi setat automat de aplicaţie.
După atenţionarea "Timpul a fost setat la DownloadTOOL" este necesar să deconectaţi şi să reconectaţi cablul USB.

Setarea cesului la DownloadTOOL se poate efectua şi manual accesând Unelte -> Setări generale.

1. Selectaţi tabul Setări descărcare.

2. Verificaţi dacă căsuţa lângă Actualizare cheie de descărcare este bifată.

3. Apăsaţi butonul OK.


Verificaţi sectiunea Actualizare Firmware din Dispozitive de descărcare.


Verificaţi sectiunea Actualizare Tachosafe 1.0.


Funcţiile aplicaţiei

Cheia de descărcare | Descărcare date de la TachoSafe DownloadKEY şi TachoSafe DownloadTOOL
Cititor de smartcard | Descărcare date cu ajutorul unui cititor de smartcard
Tahograf digital | Descărcare date direct de la tahograf digital (necesită cablu special)
Import fişier | Importare fişiere tahografice de la alte medii de stocare
Conducători auto | Vizualizare catalog conducători auto
Vehicule | Vizualizare catalog autovehicule
Contravenţii conducători auto | Vizualizare şi imprimare contravenţii conducători auto
Timp de lucru conducător auto | Vizualizare şi imprimare timpi de lucru conducători auto
Utilizatori | Adăugare/Modificare/Ştergere utilizatori de aplicaţie
Setări generale | Setări referitoare la descărcarea tahografului
Istoric descărcări | Vizualizare istoric descărcări


Fişiere

Toate funcţiile devin active numai dacă aveţi un DownloadKEY sau DownloadTOOL funcţional conectat prin cablul USB.
Funcţiile Cititor de smartcard şi Tahograf digital necesită accesorii adiţionale.

Cheia de descărcare | Descărcare date de la TachoSafe DownloadKEY şi TachoSafe DownloadTOOL
Cititor de smartcard | Descărcare date cu ajutorul unui cititor de smartcard
Tahograf digital | Descărcare date direct de la tahograf digital (necesită cablu special)
Import fişier | Importare fişiere tahografice de la alte medii de stocare


Cheia descărcare

Această funcţie este activată numai dacă aveţi un aparat DownloadTOOL sau DownloadKEY conectat la calculator.

După ce aţi conectat aparatul prin cablul USB la calculator accesaţi această funcţie pentru descărcarea fişierelor tahografice de pe aparat.

IMPORTANT
Toate fişierele prelucrate vor avea a copie de siguranţă în directorul Backup în directorul de instalare al aplicaţiei TachoSafe.


Cititor de smartcard

Această funcţie este activată numai dacă aveţi un aparat DownloadTOOL sau DownloadKEY conectat la calculator şi un cititor de smartcard deasemenea conectat la calculator.

Introduceţi cartela şoferului în cititor respectând indicaţiile pe aceasta privind poziţionarea corectă a cartelei.

Accesaţi această funcţie şi aşteptaţi terminarea descărcării.

©2008 SVT Electronics
Toate drepturile rezervate
Versiune 1.0 - Rev 2


Tahograf digital

IMPORTANT: Aveţi nevoie de un cablu special de descărcare.

Această funcţie este activată numai dacă aveţi un aparat DownloadTOOL sau DownloadKEY conectat la calculator.

Introduceţi cartela şoferului în cititor respectând indicaţiile pe aceasta privind direcţia cipului.

Accesaţi această funcţie şi aşteptaţi terminarea descărcării.

Aşteptaţi până la terminarea descărcării.


Import fişier

Această funcţie este activată numai dacă aveţi un aparat DownloadTOOL conectat la calculator.

După accesarea acestei funţii selectaţi fişierul pe care doriţi să-l importaţi şi apăsaţi Open.

Aşteptaţi până la terminarea importării.

©2008 SVT Electronics
Toate drepturile rezervate
Versiune 1.0 - Rev 2


Cataloage

Conducători auto | Vizualizare catalog conducători auto
Vehicule | Vizualizare catalog autovehicule


Conducători auto

Această funcţie permite vizualizarea activităţilor conducătorilor auto.

Descrierea ferestrei catalog şoferi

Lista conducători auto

Selectare perioadă de afişare

Actualizare fereastră de afişare

Închide fereastra

Anul şi luna activităţii în format YYYY-MM

Zilele activităţilor.

Data în care a fost efectuată o descărcare

Sfârşit de săptămână

Zi fără activitate

Zi cu activităţi. Executând clic pe zilele cu activităţi puteţi vizualiza detaliile zilei respective.


Vehicule

Această funcţie permite vizualizarea activităţilor pe autovehicule.

IMPORTANT: Nu este posibilă vizualizarea evenimentelor pentru maşini.

Descrierea ferestrei catalog vehicule

Lista autovehicule

Selectare perioadă de afişare

Actualizare fereastră de afişare

Închide fereastra

Anul şi luna activităţii în format YYYY-MM

Zilele activităţilor

Data în care a fost efectuată o descărcare

Sfârşit de săptămână

Zi fără activitate

Zi cu activităţi


Rapoarte

Contravenţii conducători auto | Vizualizare şi imprimare contravenţii conducători auto
Timp de lucru conducător auto | Vizualizare şi imprimare timpi de lucru conducători auto
Vizualizare rapoarte | Explicarea funcţiilor ferestrei de vizualizare


Contavenţii conducători auto

Vizualizare şi imprimare contravenţii, activităţi şi grafic pentru conducători auto

Descrierea funcţiilor din fereastră

Selectare conducător auto | Alegeţi conducătorul auto pentru care doriţi să listaţi contravenţiile
Perioada de la | Perioada de început la selectarea activităţilor
Perioada până la | Perioada de sfârşit pentru selectarea activităţilor
Perioada | Selectare rapidă pentru perioade
Toleranţe | Toleranţe folosite pentru evaluarea contravenţiilor
Detalii | Listarea detaliată a zilelor cu activităţi
Grafic | Desenarea graficului de activităţi pe zile
Activităţi | Listarea activităţilor
Vizualizare | Vizualizare raport pe ecran
Imprimare | Imprimare raport pe imprimantă
Închide | Închide fereastra de selectare


Toleranţe folosite pentru evaluarea contravenţiilor

 | Descrierea tolerenţei | Valoare predefinită | Valoare de dezactivare
Conducere/Odihnă zilnică | Nu se consideră contravenţie dacă diferenţa este mai mică decât cel setat | 15 minute | 0 minute
Condus 4 ore 30 de minute | Nu se consideră contravenţie dacă diferenţa este mai mică decât cel setat | 10 minute | 0 minute
Pauză 45 de minute | Nu se consideră contravenţie dacă diferenţa este mai mică decât cel setat | 3 minute | 0 minute
Pauză 30 de minute | Nu se consideră contravenţie dacă diferenţa este mai mică decât cel setat | 2 minute | 0 minute
Pauză 15 de minute | Nu se consideră contravenţie dacă diferenţa este mai mică decât cel setat | 1 minute | 0 minute
Ignorarea evenimente mai scurte decât | Ignoră evenimentele mai scurte decât cel setat | 2 minute | 0 minute

Valori predefinite - Restaurare valori predefinite

Dezactivare toleranţe - Setare valori de dezactivare pentru fiecare câmp

Salvare - Salvare valori setate şi închide fereastra

Renunţă - Închide fereastra fără salvarea valorilor


Timpi de lucru conducători auto

Vizualizare şi imprimare timpi de lucru pentru conducători auto

Descrierea funcţiilor din fereastră

Selectare conducător auto | Alegeţi conducătorul auto pentru care doriţi să listaţi contravenţiile
Perioada de la | Perioada de început la selectarea activităţilor
Perioada până la | Perioada de sfârşit pentru selectarea activităţilor
Perioada | Selectare rapidă pentru perioade
Vizualizare | Vizualizare raport pe ecran
Imprimare | Imprimare raport pe imprimantă
Închide | Închide fereastra de selectare


Funcţiile ferestrei de vizualizare

1 | Închide fereastra de vizualizare
2 | Imprimare raport
3 | Navigare în raport (Prima pagină, Înapoi, Înainte, Ultima pagină)
4 | Vizualizare număr pagină
5 | Mărire micşorare fereastra de vizualizare
6 | Fereastra de vizualizare
7 | Bara de stare


Unelte

Utilizatori | Adăugare/Modificare/Ştergere utilizatori de aplicaţie
Setări generale | Setări referitoare la descărcarea tahografului
Istoric descărcări | Vizualizare istoric descărcări


Utilizatori

Adăugare, modificare şi ştergere utilizatori de aplicaţie.

Nou - Adăugare un utilizator de aplicaţie nou

Modifică - Schimbarea parolei sau tipul unui utilizator

Ştergere - Ştergerea unui utilizator existent


Setări generale

Accesând această funcţie puteţi

  • schimba limba aplicaţiei
  • selecta portul serial pentru comunicarea cu tahograful digital
  • selecta directorul de backup pentru fişierele descărcate
  • configura opţiunile de descărcare pentru DownloadTOOL şi DownloadKEY

Selectarea limbi şi al portului serial pentru comunicaţie.

Opţiunile de descărcare pentru DownloadTOOL şi DownloadKEY

  • Descărcare de la tahograf
    Date de prezentare | nu poate fi dezactivat şi va fi descărcat tot timpul
    Activităţi | Descărcare activităţi şoferi din tahograf
    Evenimente şi erori | Descărcare evenimente şi erori din tahograf(întrerupere sursă de alimentare etc.)
    Viteză detaliată | Viteza detaliată din tahograf
    Date tehnice | Descărcare date tehnice din tahograf(ex. dimeniunea roţilor, instalarea senzorilor etc.)
    Descărcare cartelă | DownloadTOOL şi DownloadKEY vor termina descărcarea cu eroare dacă nu este prezentă o cartelă de şofer în tahograf

  • Activităţi de descărcat
    De la ultima descărcare | Descărcare activităţi de la ultima descărcare până în prezent
    Perioada de descărcare | Descărcare activităţi din perioada selectată
    Nr. zile de descărcat | Descarcă numărul de zile selectat din tahograf
    Toate | Descarcă toate activităţile din tahograf
  • Actualizare cheie de descărcare - dacă este conectat un DownloadTOOL sau un DownloadKEY configuraţia lor va fi actualizată
  • Ştergere fişiere după procesare - fişierele procesate cu succes vor fi şterse din descărcător

©2008 SVT Electronics
Toate drepturile rezervate
Versiune 1.0 - Rev 2


Istoric descărcări

Acesând această funcţie puteţi vizualiza fişierele procesate de aplicaţie şi câmpurile de date conţinute de acestea.

Descrierea câmpurilor din fereastra afişată
Data | Data efectuării descărcării
Date de prezentare | Datele de prezentare (Descărcare tahograf)
Activităţi | Activităţi (Descărcare tahograf)
Evenimente şi erori | Evenimente şi erori (Descărcare tahograf)
Viteză detaliată | Viteza detaliată a maşinii (Descărcare tahograf)
Date tehnice | date tehnice (Descărcare tahograf)
Descărcare cartelă |
Fişier sursă | Numele fişiereului de unde au fost preluate datele
Fişier backup | Numele copiei de siguranţă (Executaţi dublu clic pentru a deschide directorul)
Sursă | Metoda de descărcare (Import fişier, Cititor de smartcard, Tahograf digital etc.)

©2008 SVT Electronics
Toate drepturile rezervate
Versiune 1.0 - Rev 2


Dispozitive de descărcare

Cititor de carduri TachoSafe DownloadTOOL
Descărcător TachoSafe DownloadKEY
Mesaje şi erori de descărcare
Actualizare firmware


TachoSafe DownloadTOOL

Cititor de cartele şoferi şi dipozitiv descărcare date de la tahografe digitale

Caracterisitici generale

  • Descărcare cartele şoferi fără tahograf digital şi fără cartela de firmă sau service
  • Descărcare date de la tahograf digital
  • Descărcare date de la cartele şoferilor prin tahograf digital
  • Suportă USB Mass Storage Device pentru utilizare simplă

Informaţii referitoare la metodele de achiziţionare contactaţi distribuitorul nostru SC FOMCO SRL


TachoSafe DownloadKEY

Cititor de cartele şoferi şi dipozitiv descărcare date de la tahografe digitale

Caracterisitici generale

  • Descărcare date de la tahograf digital
  • Descărcare date de la cartele şoferilor prin tahograf digital
  • Suportă USB Mass Storage Device pentru utilizare simplă

Informaţii referitoare la metodele de achiziţionare contactaţi distribuitorul nostru SC FOMCO SRL


Mesaje la dispozitivele de descărcare
Simbol Mesaj Soluţionare
Două bipuri scurte
indicator de stare verde 		Descărcare reuşită
Bip continuu
Toate indicatoarele sunt aprinse
Indicator de stare roşu 		Tensiune baterie prea mică Trebuie înlocuite bateriile
2 bipuri scurte după care 1 bip lung
indicator de stare roşu 		Descărcare eşuată
  • Verificaţi dacă cartelă de firmă a fost citită de tahograf
  • Încercaţi din nou
  • Încercaţi cu alt tahograf
  • Încercaţi alt cablu de descărcare
  • Trimiteţi la cel mai apropiat service pentru reparaţii sau înlocuire
Un bip scurt urmat de un bip lung
Indicator de stare roşu 		Comunicaţie cu cartela de stocare eşuată
  • Încercaţi operaţia din nou
  • Conectaţi dispozitivul la PC şi formataţi cu FAT sau FAT16
  • Trimiteţi la cel mai apropiat service pentru reparaţii sau înlocuire
Un bip lung
Indicator de stare roşu 		Crearea fişierului pe cartela de stocare eşuată
  • Încercaţi operaţia din nou
  • Conectaţi dispozitivul la PC şi formataţi cu FAT sau FAT16
  • Trimiteţi la cel mai apropiat service pentru reparaţii sau înlocuire
2 bipuri lungi
Indicator de stare roşu 		Eroare de comunicaţie cu tahograful
  • Încercaţi operaţia din nou
  • Încercaţi un alt cablu de descărcare dacă este disponibil
  • Trimiteţi la cel mai apropiat service pentru reparaţii sau înlocuire
2 bipuri lungi
Indicator de stare roşu 		Cartela de şofer nu răspunde la comenzi
  • Verificaţi dacă aţi introdus corect cartela(cu cipul către faţa cititorului)
Bip lung, bip scurt, bip lung
Indicator de stare roşu 		Eroare de comunicaţie cu cartela de şofer
  • Încercaţi operaţia din nou
  • Încercaţi cu o altă cartelă
  • Trimiteţi la cel mai apropiat service pentru reparaţii sau înlocuire
4 bipuri scurte
Indicator de stare roşu 		Eroare la data setată în dispozitiv Setaţi timpul cu ajutorul aplicaţiei TachoSafe
Verificaţi secţiunea Cum setăm ceasul la dispozitivul de descărcare

Legendă

Toate operaţiile s-au terminat cu succes
Necesită intervenţie din partea utilizatorului
Necesită intervenţie service

©2008 SVT Electronics
Toate drepturile rezervate
Versiune 1.0 - Rev 2


Actualizare firmware

Dispozitivele de descărcare DownloadTOOL şi DownloadKEY necesită uneori actualizare firmware pentru eliminarea unor erori care pot apărea pe parcursul exploatării.
În tabelul de mai jos veţi găsi paşii care trebuie urmaţi pentru actualizarea acestuia.

Accesorii necesare pentru actualizare firmware:

  • calculator cu aplicaţia TachoSafe 1.0 Lite instalată şi pornită
  • DownloadKEY sau DownloadTOOL la care doriţi actualizarea
  • cablu de descărcare (numai pentru DownloadTOOL)
  • cablu USB
  • o agrafă de metal

Dacă doriţi să actualizaţi firmwareul pentru DownloadKEY ignoraţi paşii 3 şi 4.

Pasul 1 | Pregătiţi cablul de descărcare şi agrafa
Pasul 2 | Desfaceţi agrafa în aşa fel ca să puteţi insera în conectorul de descărcare în găurile marcate cu roşu pe imaginea alăturată
Pasul 3 | Conectaţi celălalt capăt al cablului la DownloadTOOL
Pasul 4 | Conectaţi cablul USB la DownloadTOOL
Pasul 5 | Conectaţi celălalt capăt al cablului USB la calculator Convingeţi-vă că indicatorul de stare este aprins Instalaţi driverului dacă este necesar.
Pasul 6 | Accesaţi meniul Ajutor ->Actualizare firmware
Pasul 7 | Mergeţi la Pasul 8 Dacă aplicaţia vă afişează mesajul din imaginea alăturată, deconectaţi şi reconectaţi cablul USB Mergeţi înapoi la Pasul 6
Pasul 8 | Confirmaţi actualizarea firmwareului apăsând Yes
Pasul 9 | Aşteptaţi terminarea actualizării
Pasul 10 | Apăsaţi OK pentru terminarea actualizării
Pasul 11 | Deconectaţi cablul USB
Pasul 12 | Scoateţi agrafa din conectorul de descărcare

©2008 SVT Electronics
Toate drepturile rezervate
Versiune 1.0 - Rev 2


Messages
Simbol Message Solution
Two short beeps
Status indicator on GREEN 		Successfull download
Continuous beep
All indicators are lit
Status indicator on RED 		Battery voltage too low Batteries need replacement
2 short beeps after that 1 long beep
status indicator on RED 		Descărcare eşuată
  • Check if company card was loaded correctly by the DT
  • Try to download again
  • Try with other tachograph
  • Try other download cable
  • Send to nearest service
One short beep followed by one long beep
Status indicator on RED 		Communication with the storage media failed
  • Try again
  • Connect the device to PC and format the drive
One long beep
Status indicator on RED 		File creation failed
  • Try again
  • Connect the device to PC and format the drive
2 long beeps
Status indicator on RED 		Error communicating with DT
  • Try again
  • Try another download cable if it is available
2 long beeps
Status indicator on RED 		No answer from driver smartcard
  • Check if you inserted the driver card properly
Long beep, short beep, long beepBip lung, bip scurt, bip lung
Status indicator on RED 		Communication error with the smartcard
  • Try again
  • Try another driver card
4 short beeps
Status indicator on RED 		Date error on DownloadTOOL Set the time with the TachoSafe application

Legend

All operation finished successfully
Requires intervention from the user
If the problem persists requires service intervention

©2008 SVT Electronics
Toate drepturile rezervate
Versiune 1.0 - Rev 2


AETR

REGULAMENTUL (CE) NR. 1360/2002 din 13 iunie 2002 de adaptare pentru a şaptea oară la progresul tehnic a Regulamentului (CEE) nr. 3821/85 al Consiliului privind aparatele de înregistrare în transportul rutier

REGULAMENTUL (CE) NR. 561/2006 din 15 martie 2006 privind armonizarea anumitor dispoziţii ale legislaţiei sociale în domeniul transporturilor rutiere, de modificare a Regulamentelor (CEE) nr. 3821/85 şi (CE) nr. 2135/98 ale Consiliului şi de abrogare a Regulamentului (CEE) nr. 3820/85 al Consiliului